Behebung von Verbindungsproblemen mit XBL

Spieler helfen Spielern bei alle Fragen zum Online-Daddeln, Hardware, Internetzugang,...

Moderator: Animateure

Re: Verbindungsproblem

Beitragvon giron35 » Di 02.06.2009, 14:48

kakadoo hat geschrieben:grund saetzlich wenn ein router benutzt wird,

a: auf diesem upnp aktivieren und DHCP-server
b: auf der xbox alles auf automatisch beziehen stellen
und ! neu starten.


holger

Danke,jetzt funzt es!
giron35
 

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Strong Passion » Do 31.12.2009, 20:24

Brauche dringend HILFE...

Habe meinen Schwager abgefixt. Nur bekommen wir seine Elite nicht mit "NAT Offen" in Live. Haben einen Speedport W503V als Router und die Box ist via WLan im Netz. Wir haben alle Ports wie hier im Forum angegeben händisch eingetragen. Der Box haben wir eine feste IP zugewiesen. Dennoch geht es nicht. NAT nur gemäßigt. WARUM. Blöderweise muss man bei dem Speedportteil "private" Ports (Umgeleitete Ports - Private Client) eintragen. Hier haben wir auch die jeweiligen Ports eingetragen, weil wir garnicht wissen, was da eigentlich rein soll. Wenn jemand was weiß, her mit dem Wissen...
Benutzeravatar
Strong Passion
Anonymer RPG-Süchtiger
 
Beiträge: 4620
Bilder: 65
Registriert: 17.04.2007
Vorname: Dirk

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Hephaistos II » Fr 01.01.2010, 11:43

Ich habe einen Speedport W 701V und folgende Einstellungen (offenes NAT):

Bild
Bild
Bild
Bild

Die Masken könnten sich etwas unterscheiden... Wichtig ist, dass Du unter "Netzwerk -> NAT & Portregeln" die NAT-Einstellungen EINschaltest. Wenn das AUS steht, greifen die Einstellungen natürlich nicht.
Nicht jeder, der aus dem Rahmen fällt, war vorher im Bilde.
Benutzeravatar
Hephaistos II
Animateure
Animateure
 
Beiträge: 13126
Bilder: 4744
Registriert: 23.05.2007
Plz/Ort: München
Vorname: Roy
XBL: Hephaistos II

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Strong Passion » Sa 02.01.2010, 11:24

Also bei uns sieht es genauso aus. Nur bei der Ein- / Austellung für NAT bin ich mir nicht sicher. Müssen wir nochmal schauen. Aber vielen vielen Dank.
Benutzeravatar
Strong Passion
Anonymer RPG-Süchtiger
 
Beiträge: 4620
Bilder: 65
Registriert: 17.04.2007
Vorname: Dirk

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon kakadoo » So 03.01.2010, 11:09

hi
man sollte keine ports freigeben wenn der xbl test offenes nat rausgibt dann ist das nicht noetig.

holger
zitat NHL 09 Reporter
"this is not a game for sissi's"

meet me at F1 Singapore GP 21-23.9.2012
Benutzeravatar
kakadoo
MasterChief
MasterChief
 
Beiträge: 6124
Bilder: 4
Registriert: 14.09.2006
Plz/Ort: Bergisch Gladbach Refrath In der Auen 74
Blog: View Blog (2)
Vorname: Holger
XBL: kakadoo

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Strong Passion » Mo 04.01.2010, 09:55

Holger das ist ja witzig....

aber auch logisch. Nur leider haben wir kein offenes NAT, sondern nur gemäßigtes...
Benutzeravatar
Strong Passion
Anonymer RPG-Süchtiger
 
Beiträge: 4620
Bilder: 65
Registriert: 17.04.2007
Vorname: Dirk

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon kakadoo » Mo 04.01.2010, 11:53

Strong Passion hat geschrieben:Holger das ist ja witzig....

aber auch logisch. Nur leider haben wir kein offenes NAT, sondern nur gemäßigtes...


gemaessigtes nat kann durchaus reichen wenn grundsaetzlich alle funktionen zu verfuegung stehen.


grundsaetzlich empfehle ich immer , wenn vorhanden , upnp zu aktivieren bevor man alles andere
probiert (auch das thema port forward was man letzten endlich mach wenn man die genannten ports
direkt an die xbox weiterleitet).


holger
zitat NHL 09 Reporter
"this is not a game for sissi's"

meet me at F1 Singapore GP 21-23.9.2012
Benutzeravatar
kakadoo
MasterChief
MasterChief
 
Beiträge: 6124
Bilder: 4
Registriert: 14.09.2006
Plz/Ort: Bergisch Gladbach Refrath In der Auen 74
Blog: View Blog (2)
Vorname: Holger
XBL: kakadoo

Re: Verbindungsproblem

Beitragvon Strong Passion » Mo 11.10.2010, 07:02

Verbindungsprobleme JA....

Grund KEINE Internetverbindung....

Der Wechsel von 1&1 zu T-Online dauert wohl noch ein Weilchen....

So ein MIST.... ich hoffe ich bin bald wieder online
Benutzeravatar
Strong Passion
Anonymer RPG-Süchtiger
 
Beiträge: 4620
Bilder: 65
Registriert: 17.04.2007
Vorname: Dirk

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon StEvIeCgN » Mo 04.06.2012, 13:16

Also wird sich auch mit den NAT Problemen rumgeschlagen;
Ich hatte zu Beginn auch extreme Probleme die richtigen Ports bzw. Einstellung zu finden.

Ich habe mir dann damit beholfen einfach auf meinem Router "UPNP" einzuschalten.
Dann werden die zu öffnen Port automatisch zwischen dem Router und der xBox ausgehandelt.

Vielleicht hilft das dem ein oder anderen von euch auch weiter.....

VG aus Hamburg
Stefan
{ XBOX_MY_GAMERCARD }
StEvIeCgN
Cortana
 
Beiträge: 226
Registriert: 02.06.2012
Plz/Ort: 22459
Vorname: Stefan
XBL: StEvIeCgN
Sony: StEvIeCgN

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon itsme1961 » Do 02.08.2012, 17:55

und hier die passende Info von MS dazu. Ein weiterführender Link zeigt die jeweiligen Einstellungen pro Router-Hersteller (So richten Sie die Portweiterleitung ein) und zur NAT-Problematik

Von Xbox LIVE verwendeter Netzwerkanschluss

Nach den aktuellen Störungen beim Partybetrieb mit FM4 bei unseren Dienstagsrennen bitte alle Teilnehmer mal die Einstellungen laut Vorgabe prüfen.
Bild
Denn wir hören nicht auf zu spielen, weil wir alt werden. Wir werden alt, weil wir aufhören zu spielen. (Helen Haynes)
Benutzeravatar
itsme1961
Animateure
Animateure
 
Beiträge: 3054
Bilder: 1130
Registriert: 31.10.2010
Plz/Ort: Gemünden am Main
Vorname: Michael
XBL: itsme1961 / DaG Schnappi
Sony: itsme1961

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Mayesta » Fr 08.03.2013, 10:42

So, ich knüpfe hier einfach mal an... vielleicht weiss ja (hoffentlich) einer von Euch Rat!
Vor ein paar Tagen bekam ich beim Einschalten der XBox die Info wg einer Systemaktualisierung -> ok, habs bestätigt, die Konsole legte also mit dem Download los. Nach einer Weile ist der Download abgebrochen und seitdem bekomme ich keine Verbindung mehr zu XBox Live.
Folgendes habe ich inzwischen versucht:
-> Netzwerkverbindung geprüft*; LAN und WLAN getestet; Port-Freigabe, Systemcache geleert (über die Funktion unter "Speicher" direkt - nicht über irgendwelche Tastenkombinationen)
-> Systemaktualisierung: Daten von der Support-Seite downgeloadet und auf CD -> in Konsole eingelegt -> Meldung "Ihre Konsole ist auf dem neuesten Stand" -> OK gedrückt -> prompt wieder die "Eine Systemaktualisierung ist für die Anmeldung bei XBox LIVE erforderlich, aber die Aktualisierung ist zurzeit nicht verfügbar. Wenn das Problem weiterhin besteht, besuchen Sie ...". Dort habe ich schon sämtliche vorgeschlagenen Schritte ausprobiert, aber leider erfolglos.
Mein Chat mit einem Support-Mitarbeiter hat nur ergeben, dass ich die Konsole in die Exposed Host Funktion eintragen soll (nutze Fritzbox). Das konnte ich nur gerade leider noch nicht prüfen. Aber was meint Ihr dazu? Mich wundert es, da ich vorher ja auch ohne Probleme online war und auch nichts geändert hatte... :-(

*Der Verbindungstest behauptet zumindest, dass ich mit dem Internet verbunden bin, nur eben die Verbindung zu XBox Live kommt nicht zustande. Als ich all die Fehlercodes eben durchgeben wollte, kam nur das Statement "Damit kann ich nix anfangen". Ähm, wenn nicht die vom Support, wer dann? :roll:

Falls einer eine Idee hat oder mehr Details braucht...einfach melden ;-)

viele verzweifelte Grüße,
Maya
Mayesta
 

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Jorin » Fr 08.03.2013, 10:52

Ich drücke die Daumen, dass einer der Greise Rat weiß. Ich selbst bin, wie du weißt, dabei dann doch etwas überfragt. :oops:
Jorin
 

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Ghettobubi » Fr 08.03.2013, 12:46

Hallo Maya,
ich hatte, mit meinen nicht Kenntnissen, ein ähnliches Problem.
Aussage des Supports damals war das ich mal meinen Gamertag einmal neu laden soll. Dies hat damals funktioniert und die Systemaktualisiert wurde erneut ausgeführt!
Und ich war wieder Online.
Keine Ahnung ob dir das hilft!
Arbeit macht Spaß aber 8 Stunden Spaß vertrag ich nicht
Benutzeravatar
Ghettobubi
Big Daddy
 
Beiträge: 843
Bilder: 39
Registriert: 23.06.2008
Plz/Ort: Bad Schwalbach
Vorname: Tobi
XBL: Ghettobubi
Sony: ghettobubi

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Proof of Life » Fr 08.03.2013, 13:46

Mayesta hat geschrieben:*Der Verbindungstest behauptet zumindest, dass ich mit dem Internet verbunden bin, nur eben die Verbindung zu XBox Live kommt nicht zustande. Als ich all die Fehlercodes eben durchgeben wollte, kam nur das Statement "Damit kann ich nix anfangen". Ähm, wenn nicht die vom Support, wer dann? :roll:

Falls einer eine Idee hat oder mehr Details braucht...einfach melden ;-)

viele verzweifelte Grüße,
Maya


Hi, Maya.
Fehlercode bekommst du ja, so wie ich das lese.
Vielleicht hilft dir ja das
http://support.xbox.com/de-DE/xbox-360/system-updates/software-update-errors
Proof of Life
 

Re: Behebung von Verbindungsproblemen mit XBL

Beitragvon Mayesta » Mo 11.03.2013, 08:18

Danke Euch beiden! Leider haben mir alle Vorschläge bis dato nicht weitergeholfen. :-(

Vorschlag eins von dem XBox-Support-Chat-Mitarbeiter: XBox als Exposed Host eintragen -> keine Änderung
Vorschlag zwei wg Fehlercodes und auch der nervigen Meldung -> Update auf USB gezogen. Anscheinend soll das dann automatisch gestartet werden....nada, niente, nix...auch konnte ich es da nicht manuell starten.
Update von CD: bringt nur "System auf dem neuesten Stand" und danach schwups! wieder die alte Leier...
Profil löschen und herunterladen -> brachte leider auch keinen Erfolg, Herunterladen ging nicht.

So, ich versuche es nachher noch einmal bei dem Support *verzweifeltseufz*
Mayesta
 

VorherigeNächste

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste